Re: Animate CC Oct 2017 Update

#3
Hi

I also did update to the newest Animate Version and my templates are still compiling and working fine.
I don't see any problems by now.
If you just update it through the CC Desktop App you won't even need to reinstall the Template Generator.

Regards,
Phil

Re: Animate CC Oct 2017 Update

#4
Ok, I just updated but selected the option to also keep the 2017.5 release version (just in case!).
Seems the new version didn't copy Template Generator, but will try Anastasiy as Peter mentioned.

Worst case 2017.5 still works fine.

Cheers

Dan

Re: Animate CC Oct 2017 Update

#6
I've just had this problem and it took me a while to crack.

It was down to the locale of my system vs locale of my install.

The plugin was being installed to:
%LOCALAPPDATA%\Adobe\Animate CC 2017\en_GB\Configuration
but for my install should have been installed to:
%LOCALAPPDATA%\Adobe\Animate CC 2017\en_US\Configuration

I'll bet if you go to:
%LOCALAPPDATA%\Adobe\Animate CC 2017\

You'll have two folders, one where it should have installed and one where it did.

I think ExMan will let you specify a locale when you install the plugin, but I just copied and pasted the files into the right place and it worked.

Re: Animate CC Oct 2017 Update

#9
I'm helping Armin with some cleaning up and finding the latest source for all as3/flash stuff for caspar cg@github, and I stubled upon this bug yesterday. Ive tried all the third party zxp installers (which all seem to use the ExManCmd) and they all install the extension in the wrong folder, en_GB instead of en_US. I've tried to run the exmancmd.exe (different versions) with "ExManCmd.exe /locale "en_US" /install addon.zxp" but it seems to ignore the locale. Also tried to change the config file.. No luck so far, don't know if it is possible to build a manual installer, or maybe just a batch script to copy the files from en_GB to en_US. Will probably try that latest solution first, but please, if you fin a way, share it here!

silid wrote:
04 Dec 2017, 00:20
I've just had this problem and it took me a while to crack.

It was down to the locale of my system vs locale of my install.

The plugin was being installed to:
%LOCALAPPDATA%\Adobe\Animate CC 2017\en_GB\Configuration
but for my install should have been installed to:
%LOCALAPPDATA%\Adobe\Animate CC 2017\en_US\Configuration

I'll bet if you go to:
%LOCALAPPDATA%\Adobe\Animate CC 2017\

You'll have two folders, one where it should have installed and one where it did.

I think ExMan will let you specify a locale when you install the plugin, but I just copied and pasted the files into the right place and it worked.
CasparCG flash guru

Re: Animate CC Oct 2017 Update

#10
I can confirm this,
If you what to use the CasperCG template generator with Adobe Animate CC2018 I did following
- start the ExtensionManager_win Adobe CC
- point to CasparCG Template Generator 2.1.2 CC.zxp
- goto with explorer to C:\Users\user\AppData\Local\Adobe\Animate CC 2018\en_GB\Configuration
- copy the 4 folders (classes, Libraries, Templates, WindowSWF) to the
C:\Users\user\AppData\Local\Adobe\Animate CC 2018\en_US\Configuration

In Adobe CC 2018 you can find the casperCG panel under windows
With startup of CC2018 you can choose CasperCG templates
Regards,
Theo Kooijmans
UniversalDV